Retrieve the Latest RubyGems Package Compatible With Your Ruby Versions

JFrog Artifactory Documentation

ft:sourceType
Paligo

The Bundler Compact Index feature allows you to retrieve the latest RubyGems version compatible with your installed Ruby version in the project applies to local, remote, and virtual repositories.

To apply this feature, set the artifactory.gems.compact.index.enabled=true value in the artifactory.system.properties file.