Install the Bamboo Artifactory Plugin

JFrog Integrations Documentation

ft:sourceType
Paligo

This section reviews how to install the Bamboo Artifactory Plugin.

Requirements

  • Artifactory 2.2.5 or later. For best results and optimized communication, we recommend using the latest version of Artifactory.

  • Artifactory Pro is required for advanced features, such as License Control and enhanced Build Integration.Manage Licenses

  • Maven 3.

  • Gradle 4.10 or later.

  • Ant and Ivy 2.1.0 or later.