Artifactory PostgreSQL Support

JFrog Installation & Setup Documentation

Content Type
Installation & Setup
ft:sourceType
Paligo

Artifactory supports the following versions of PostgreSQL.

  • 15.x (from Artifactory 7.68)

  • 14.x (from Artifactory 7.68)

  • 13.x

  • 12.x